• <menu id="uuuws"><table id="uuuws"></table></menu>
  • <menu id="uuuws"><table id="uuuws"></table></menu>
    頂部左側

    資金波段翻倍精準買賣 通達信主圖指標 源碼 貼圖 絕無未來函數(圖文)黃金

    2020-02-17 19:55:27 閱讀()
    導讀:資金波段翻倍精準買賣 通達信主圖指標 源碼 貼圖 絕無未來函數買:(ZTPRICE(REF(C,1),0.1)+REF(ZTPRICE(REF(C,1),0.1),1))/2,COLORRED,NODRAW;STICKLINE(ISLASTBAR,C,C,2000

    資金波段翻倍精準買賣 通達信主圖指標 源碼 貼圖 絕無未來函數

    資金波段翻倍精準買賣 通達信主圖指標 源碼 貼圖 絕無未來函數


    買:(ZTPRICE(REF(C,1),0.1)+REF(ZTPRICE(REF(C,1),0.1),1))/2,COLORRED,NODRAW;
    STICKLINE(ISLASTBAR,C,C,20000,1),COLORRED;
    籌移:WINNER(C)*100-REF(WINNER(C)*100,1),COLORRED,NODRAW;
    平均成本:COST(50 ),COLORRED,NODRAW;
    昨獲利:REF(WINNER(C)*100,1),COLORRED,NODRAW;
    籌轉:DRAWTEXT(籌移>50,L*0.992,'轉'),COLORYELLOW;
    MA51:MA(H,5);
    MA5:MA(C,5);
    MA10:MA(C,10);
    昨量差(倍):REF(V,1)/REF(V,2),COLORRED,NODRAW;
    昨量比:REF(V/REF(MA(V,5),1),1),COLORRED,NODRAW;
    漲停價:ZTPRICE(REF(C,1),0.1),COLORRED,NODRAW;
    跌停價:DTPRICE(REF(C,1),0.1),COLOR00A600,NODRAW;
    漲停:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
    跌停:=CLOSE<=DTPRICE(REF(CLOSE,1),0.1);
    STICKLINE(漲停,O,C,3,0),COLORRED;
    STICKLINE(跌停,O,C,3,0),COLORGREEN;
    BK1:=STRCAT(STRSPACE(DYBLOCK),HYBLOCK);
    BK2:=STRCAT(STRSPACE(BK1),GNBLOCK);
    BK3:=STRCAT(STRSPACE(BK2),FGBLOCK);
    BK4:=STRCAT(STRSPACE(BK3),ZHBLOCK);
    DRAWTEXT_FIX(1,0.09,1,0,BK4),COLORWHITE;

    HS:=100*DYNAINFO(8)/CAPITAL;
    ZHWS:=STRCAT(VAR2STR(DYNAINFO(8)/10000,2),'萬手');
    JHS:=STRCAT('今換手:',STRCAT(VAR2STR(HS,2),'%'));
    JHS1:=STRCAT(JHS,'  ≈  ');
    DRAWTEXT_FIX(1,0.67,0.85,0,STRCAT(JHS1,ZHWS))COLORYELLOW;

    LTPDW:=IF((FINANCE(46))/1000000>1,'億股','萬股');
    LTP:=IF((FINANCE(46))/1000000>1,CON2STR((FINANCE(46))/100000000,2),CON2STR((FINANCE(46))/10000,0));
    LTP1:=STRCAT(STRCAT('自由流通盤:',LTP),LTPDW);
    LTPWS:=STRCAT(VAR2STR(FINANCE(46)/1000000,2),'萬手');
    LTP2:=STRCAT(LTP1,'  ≈  ');{WWW.GPXIAZAI.COM}
    DRAWTEXT_FIX(1,0.67,0.65,0,STRCAT(LTP2,LTPWS))COLORMAGENTA;
    DRAWTEXT_FIX(1,0.67,0.55,0,STRCAT(STRCAT('流通市值:',CON2STR(FINANCE(46)*C/100000000,2)),'億元'))COLORMAGENTA;

    KP:=(DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100;
    DRAWTEXT_FIX(1,0.2,0.65,0,STRCAT('開盤:',STRCAT(VAR2STR(KP,2),'%')))COLORYELLOW;

    DRAWTEXT_FIX(1,0.35,0.65,0,STRCAT('最高價:',CON2STR(DYNAINFO(5),2)))COLORYELLOW;
    DRAWTEXT_FIX(1,0.35,0.75,0,STRCAT('最低價:',CON2STR(DYNAINFO(6),2)))COLORYELLOW;
    今日競價股數:=DYNAINFO(15)/DYNAINFO(4);
    A:=100*今日競價股數/FINANCE(46)*100*(O-REF(C,1))/REF(C,1);
    DRAWTEXT_FIX(1,0.2,0.6,0,STRCAT(STRCAT('競價動能值:',CON2STR(A,2)),''))COLORYELLOW;
    競價流比:=DYNAINFO(15)/DYNAINFO(4)/FINANCE(46)*100;
    DRAWTEXT_FIX(1,0.2,0.7,0,STRCAT(STRCAT('競價流比:',CON2STR(競價流比,2)),''))COLORYELLOW;
    CJE:=DYNAINFO(8)*DYNAINFO(11);
    DW:=IF(CJE/1000000>1,'億','萬');
    AB:=IF(CJE/1000000>1,CJE/1000000,CJE/100);
    DRAWTEXT_FIX(1,0.2,0.75,0,STRCAT(STRCAT('成交額:',CON2STR(AB,2)),DW))COLORYELLOW;


    市盈率:=STRCAT('市盈率:',CON2STR(C/FINANCE(33),2));
    DRAWTEXT_FIX(1,0.3,0.85,0,STRCAT(市盈率,'倍'))COLORYELLOW;

    JJCJL:=DYNAINFO(15)/DYNAINFO(4)/100;
    JJJEDW:=IF(DYNAINFO(15)>10000,'萬元','元');
    JJJE:=IF(DYNAINFO(15)>10000,CON2STR(DYNAINFO(15)/10000,1),CON2STR(DYNAINFO(15),1));
    JJJE1:=STRCAT(JJJE,JJJEDW);
    JJ:=STRCAT('競價:',STRCAT(CON2STR(JJCJL,0),'手'));
    JJ1:=STRCAT(JJ,' = ');
    DRAWTEXT_FIX(1,0.2,0.55,0,STRCAT(JJ1,JJJE1))COLORMAGENTA;
    DRAWTEXT_FIX(ISLASTBAR,0,0.14,0,STRCAT('概 念: ',GNBLOCK)),COLORWHITE;
    開盤換手:100*JJCJL/CAPITAL,NODRAW,COLORFF00FF;
    DRAWTEXT_FIX(1,0.2,0.3,0.15,STRCAT('【漲停原因】',EXTERNSTR(0,883))),COLORRED;
    DRAWTEXT_FIX(1,0.00,0.2,0,STRCAT('【短線主題】',EXTERNSTR(0,7013))),COLORGREEN;
    DRAWTEXT_FIX(1,0.00,0.4,0,STRCAT('【雷因】',EXTERNSTR(0,7014))),COLORGREEN;
    跌7畫線:STICKLINE(L<REF(C,1)*0.93 AND REF(C,1)>REF(C,2)*1.0985 AND O<REF(C,1)*0.97,REF(C,1)*0.93,REF(C,1)*0.93,26,0);
    跌9畫線:STICKLINE(L<REF(C,1)*0.91 AND REF(C,1)>REF(C,2)*1.0985 AND O<REF(C,1)*0.95,REF(C,1)*0.91,REF(C,1)*0.91,26,0),COLORGREEN;
    ZTT:=CLOSE/REF(CLOSE,1)>=1.0987;
    STICKLINE(ZTT,(REF(C,1)+C)/2,(REF(C,1)+C)/2,20,0);
    STICKLINE(ZTT,(REF(C,1)+C)/3,(REF(C,1)+C)/3,20,0);


    免責聲明:本文系轉載,版權歸原作者所有;旨在傳遞信息,不代表本站的觀點和立場。

    熱門TAGS

    更多>>
    公式頻道
    股票軟件
    配資資訊
    財經頻道
    股票開戶
    理財頻道
    股票入門
    技術分析
    技術進階
    高手養成
    配資平臺
    大乳被教练揉的好爽
  • <menu id="uuuws"><table id="uuuws"></table></menu>
  • <menu id="uuuws"><table id="uuuws"></table></menu>